RubyGems Navigation menu

ruby-hl7 1.2.2

A simple library to parse and generate HL7 2.x messages

Versionen:

  1. 1.3.2 - March 18, 2020 (50 KB)
  2. 1.3.1 - December 10, 2019 (49 KB)
  3. 1.3.0 - July 02, 2019 (48,5 KB)
  4. 1.2.3 - April 18, 2018 (33 KB)
  5. 1.2.2 - January 30, 2018 (32 KB)
Zeige alle Versionen (17 total)

Runtime Abhängigkeiten (1):

  • rake >= 11.0
  • Development Abhängigkeiten (1):

  • rubyforge >= 2.0.4
  • Besitzer:

    Autoren:

    • Mark Guzman

    SHA 256-Prüfsumme:

    13d513a198ff5eefcb75ae6d327e8f5b083558925cb068f19488d0bfdb00b3c3

    Downloads insgesamt 302.004

    Für diese Version 1.821

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 1.8.6

    Links: