RubyGems Navigation menu

rubocop 0.61.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Versions:

  1. 1.44.1 - January 25, 2023 (577 ko)
  2. 1.44.0 - January 23, 2023 (577 ko)
  3. 1.43.0 - January 10, 2023 (575 ko)
  4. 1.42.0 - January 01, 2023 (574 ko)
  5. 1.41.1 - December 22, 2022 (571 ko)
  6. 0.61.0 - December 05, 2018 (405 ko)
Voir toutes les versions (229)

Dépendances de Runtime (7):

jaro_winkler ~> 1.5.1
parallel ~> 1.10
parser != 2.5.1.1, >= 2.5
powerpack ~> 0.1
rainbow < 4.0, >= 2.2.2

Dépendances de Development (2):

bundler ~> 1.3
rack >= 2.0

Propriétaires:

Auteurs:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

Total de contrôle SHA 256:

18a30bb68d42e8cc3fd1a0aac37c86db46c99fae2edae7bb9dc49eed8f41864c

Total de téléchargements 293 114 635

Pour cette version 115 588

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.2.0

New versions require MFA: true

Liens: