RubyGems Navigation menu

rubocop 0.39.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Versions:

  1. 1.4.1 - November 23, 2020 (441 ko)
  2. 1.4.0 - November 23, 2020 (433 ko)
  3. 1.3.1 - November 16, 2020 (440 ko)
  4. 1.3.0 - November 12, 2020 (440 ko)
  5. 1.2.0 - November 05, 2020 (436 ko)
  6. 0.39.0 - March 27, 2016 (245 ko)
Voir toutes les versions (159)

Dépendances de Runtime (5):

  • parser < 3.0, >= 2.3.0.7
  • powerpack ~> 0.1
  • rainbow < 3.0, >= 1.99.1
  • ruby-progressbar ~> 1.7
  • unicode-display_width >= 1.0.1, ~> 1.0
  • Dépendances de Development (1):

  • bundler ~> 1.3
  • Propriétaires:

    Auteurs:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    Total de contrôle SHA 256:

    5600c0f7268778520598394cc9ceed69ca3df2a874f2881dfd1d17ba336427bb

    Total de téléchargements 127 694 160

    Pour cette version 1 484 115

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: