RubyGems Navigation menu

rubocop-discourse 3.0.3

Custom rubocop cops used by Discourse

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.8.1 - June 13, 2024 (19 KB)
  2. 3.8.0 - May 27, 2024 (19 KB)
  3. 3.7.1 - February 29, 2024 (18,5 KB)
  4. 3.7.0 - February 28, 2024 (18,5 KB)
  5. 3.6.1 - February 01, 2024 (13,5 KB)
  6. 3.0.3 - January 06, 2023 (13 KB)
Mostrar todas las versiones (34 total)

dependencias de Runtime (2):

rubocop >= 1.1.0
rubocop-rspec >= 2.0.0

dependencias de Development (2):

rake ~> 13.0
rspec >= 0

Propietarios:

Subida por:

Autores:

  • Discourse Team

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 599.552

Para esta versión 48.988

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: