RubyGems Navigation menu

rubocop-ast 1.19.1

RuboCop's Node and NodePattern classes.

Versions:

  1. 1.21.0 - August 08, 2022 (55.5 KB)
  2. 1.20.1 - August 07, 2022 (55.5 KB)
  3. 1.20.0 - August 07, 2022 (55.5 KB)
  4. 1.19.1 - July 10, 2022 (55.5 KB)
  5. 1.19.0 - July 09, 2022 (55.5 KB)
Show all versions (46 total)

Runtime Dependencies (1):

  • parser >= 3.1.1.0
  • Development Dependencies (1):

  • bundler >= 1.15.0, < 3.0
  • Owners:

    Pushed by:

    Authors:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    SHA 256 checksum:

    f549a8f636a3d4d7bc235ee091a7cea955441cf7a250d124d44e218df91b1841

    Total downloads 119,372,887

    For this version 3,348,608

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    New versions require MFA: true

    Version published with MFA: true

    Links: