RubyGems Navigation menu

rspectre 0.0.4

A tool for linting RSpec test suites.

版本列表:

  1. 0.0.4 - January 10, 2022 (9.0 KB)
  2. 0.0.3 - September 09, 2020 (9.0 KB)
  3. 0.0.2 - September 08, 2020 (9.0 KB)
  4. 0.0.1 - May 11, 2017 (8.5 KB)

Runtime 依赖关系 (4):

  • anima ~> 0.3
  • concord ~> 0.1
  • parser >= 2.6
  • rspec ~> 3.0
  • Development 依赖关系 (3):

  • pry ~> 0.14
  • rubocop ~> 1.24.1
  • rubocop-rspec ~> 2.7.0
  • 所有者:

    Pushed by:

    作者:

    • Daniel Gollahon

    SHA 256 checksum:

    ab1e485ae0262a9c516f58984eb0227b7ae5022af6ab90fc79a7c8a36bf0b5e4

    下载总次数 32,657

    这个版本 8,018

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.6

    New versions require MFA: true

    Version published with MFA: true

    相关链接: