RubyGems Navigation menu

rspec-expectations 3.2.1

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

バージョン履歴:

  1. 3.10.1 - December 27, 2020 (84KB)
  2. 3.10.0 - October 30, 2020 (84KB)
  3. 3.9.4 - October 29, 2020 (82.5KB)
  4. 3.9.3 - October 23, 2020 (82.5KB)
  5. 3.9.2 - May 08, 2020 (82KB)
  6. 3.2.1 - April 06, 2015 (66.5KB)
全てのバージョンを表示 (全116項目)

Runtime依存性 (2):

  • diff-lcs < 2.0, >= 1.2.0
  • rspec-support ~> 3.2.0
  • Development依存性 (4):

  • aruba ~> 0.6
  • cucumber ~> 1.3
  • minitest ~> 5.2
  • rake ~> 10.0.0
  • オーナー:

    作者:

    • Steven Baker, David Chelimsky, Myron Marston

    SHA 256チェックサム:

    24d8136cbc9e18c1876e5a86192eec050dffca03193dac1b56acddb714647506

    累計ダウンロード数 564,015,881

    現行バージョン 4,199,189

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.8.7

    リンク集: