RubyGems Navigation menu

rspec-expectations 3.10.0

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Versionen:

  1. 3.10.1 - December 27, 2020 (84 KB)
  2. 3.10.0 - October 30, 2020 (84 KB)
  3. 3.9.4 - October 29, 2020 (82,5 KB)
  4. 3.9.3 - October 23, 2020 (82,5 KB)
  5. 3.9.2 - May 08, 2020 (82 KB)
Zeige alle Versionen (116 total)

Runtime Abhängigkeiten (2):

  • diff-lcs >= 1.2.0, < 2.0
  • rspec-support ~> 3.10.0
  • Development Abhängigkeiten (4):

  • aruba ~> 0.14.10
  • cucumber ~> 1.3
  • minitest ~> 5.2
  • rake > 10.0.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Steven Baker, David Chelimsky, Myron Marston

    SHA 256-Prüfsumme:

    ac19f5d38ff95e00537a78a9c0a470876607fe76fe888e1b925c2eb7ed6e6748

    Downloads insgesamt 588.692.472

    Für diese Version 4.490.364

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.8.7

    Links: