RubyGems Navigation menu

roodi 4.1.0

Roodi parses your Ruby code and warns you about design issues you have based on the checks that is has configured

Versions:

  1. 5.0.0 - May 31, 2015 (22,5 ko)
  2. 4.1.1 - January 16, 2015 (22,5 ko)
  3. 4.1.0 - January 16, 2015 (22 ko)
  4. 4.0.0 - April 10, 2014 (22 ko)
  5. 3.3.1 - November 09, 2013 (22 ko)
Voir toutes les versions (28)

Dépendances de Runtime (1):

  • ruby_parser >= 3.2.2, ~> 3.2
  • Propriétaires:

    Auteurs:

    • Marty Andrews, Peter Evjan

    Total de contrôle SHA 256:

    1163fa643ad603bff8f720e633f1991cd23dce95e0e2aad591d506cec3286430

    Total de téléchargements 2 054 341

    Pour cette version 2 110

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: