RubyGems Navigation menu

rnp 1.0.4

Support rnp's OpenPGP functionality via ruby-ffi. Requires librnp.so.

バージョン履歴:

  1. 1.0.4 - September 16, 2018 (17.5KB)
  2. 1.0.3 - August 21, 2018 (17.5KB)
  3. 1.0.2 - August 14, 2018 (16KB)
  4. 1.0.1 - July 09, 2018 (16KB)
  5. 1.0.0 - May 11, 2018 (16KB)
全てのバージョンを表示 (全7項目)

Runtime依存性 (1):

  • ffi ~> 1.9
  • Development依存性 (9):

  • asciidoctor ~> 1.5
  • bundler ~> 1.14
  • codecov ~> 0.1
  • rake ~> 10.0
  • redcarpet ~> 3.4
  • rspec ~> 3.5
  • rubocop ~> 0.55.0
  • simplecov ~> 0.14
  • yard ~> 0.9.12
  • オーナー:

    作者:

    • Ribose Inc.

    SHA 256チェックサム:

    315f7630e85c81aa35a50abd7ea8950af123b74c3cd039f2d2b30274799a32b2

    累計ダウンロード数 7,602

    現行バージョン 3,783

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.3.0

    リンク集: