RubyGems Navigation menu

ripl-i18n 0.2.3

A ripl plugin that translates ripl to your preferred language. Current supported languages: spanish, chinese, german, portuguese.

Versões:

  1. 0.3.2 - February 24, 2012 (9 KB)
  2. 0.3.1 - January 14, 2012 (9 KB)
  3. 0.3.0 - November 29, 2011 (8,5 KB)
  4. 0.2.3 - October 28, 2011 (8,5 KB)
  5. 0.2.2 - May 11, 2011 (8,5 KB)
Mostrar todas as versões (8)

Runtime Dependencies (1):

  • ripl >= 0.5.0
  • Development Dependencies (2):

  • bacon >= 1.1.0
  • bacon-bits >= 0
  • Donos:

    Autores:

    • Gabriel Horner

    SHA 256 checksum:

    bde285c55f0b54ce89c9f6b36c01ea8d1f02511936d94c20297bf936b2cddad6

    Total de downloads 21.474

    Desta versão 2.199

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: >= 1.3.6

    Links: