RubyGems Navigation menu

rhosync 2.1.18.beta2

RhoSync Synchronization Framework and related command-line utilities

Versions:

  1. 2.1.18.beta2 - June 14, 2012 (362 KB)
  2. 2.1.18.beta1 - June 13, 2012 (362 KB)
  3. 2.1.17 - May 28, 2012 (362 KB)
  4. 2.1.17.beta7 - May 17, 2012 (362 KB)
  5. 2.1.17.beta6 - May 17, 2012 (362 KB)
Show all versions (51 total)

Runtime Dependencies (11):

  • json ~> 1.4.2
  • rake ~> 0.9.2.2
  • redis ~> 2.2.2
  • redis-namespace ~> 1.1.0
  • resque ~> 1.14.0
  • rest-client ~> 1.6.1
  • rubyzip ~> 0.9.4
  • sinatra ~> 1.3.1
  • sqlite3-ruby ~> 1.2.5
  • templater ~> 1.0.0
  • uuidtools >= 2.1.1
  • Development Dependencies (7):

  • faker >= 0.3.1
  • jeweler >= 1.4.0
  • log4r ~> 1.1.7
  • rack-test >= 0.5.3
  • rcov >= 0.9.8
  • rspec >= 1.3.0
  • thor >= 0.13.6
  • Owners:

    Authors:

    • Rhomobile

    SHA 256 checksum:

    3c8417c42a05778c20c8f29608da3b807b3d3abc64554cb8c83c22eba49a035a

    Total downloads 93,528

    For this version 1,042

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: