RubyGems Navigation menu

retrospec 0.6.1

Retrospec is a framework that allows the automation of repetitive file creation with just about any kind of language through the use of a pluggable architecture.

Versies:

  1. 0.7.0 - June 18, 2019 (28,5 KB)
  2. 0.6.2 - April 20, 2017 (28,5 KB)
  3. 0.6.1 - April 18, 2017 (28,5 KB)
  4. 0.6.0 - March 08, 2017 (28,5 KB)
  5. 0.5.1 - February 02, 2017 (28 KB)
Toon alle versies (12 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (7):

  • bundler ~> 1.13
  • fakefs >= 0
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0
  • simplecov >= 0
  • Eigenaren:

    Authors:

    • Corey Osman

    SHA 256 checksum:

    5122cb8b3981fcf7d75e9e9be602a5ff3c6603fa4be805a5ad4ee3ac7062d561

    Total downloads 44.205

    Voor deze versie 911

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 0

    Links: