RubyGems Navigation menu

rb-inotify 0.5.0

A Ruby wrapper for Linux's inotify, using FFI

Versions:

  1. 0.10.1 - December 24, 2019 (15.5 KB)
  2. 0.10.0 - December 15, 2018 (15.5 KB)
  3. 0.9.10 - June 17, 2017 (14.5 KB)
  4. 0.9.9 - June 16, 2017 (15 KB)
  5. 0.9.8 - January 26, 2017 (14 KB)
  6. 0.5.0 - January 19, 2010 (11.5 KB)
Show all versions (33 total)

Runtime Dependencies (1):

  • ffi >= 0.5.0
  • Development Dependencies (1):

  • yard >= 0.4.0
  • Owners:

    Authors:

    • Nathan Weizenbaum

    SHA 256 checksum:

    9adaba4da827bff2c6894e5eb5b66046134547b1f6720fc232e7d7181ec8e939

    Total downloads 190,042,160

    For this version 3,380

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: