RubyGems Navigation menu

rb-gsl 1.16.0.3.rc1

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby [Ruby 2.x and GSL 1.16 compatible fork]

Versões:

  1. 1.16.0.6 - July 03, 2015 (5 KB)
  2. 1.16.0.5 - July 02, 2015 (581 KB)
  3. 1.16.0.4 - December 19, 2014 (575 KB)
  4. 1.16.0.3 - October 21, 2014 (574 KB)
  5. 1.16.0.3.rc1 - October 20, 2014 (574 KB)
Mostrar todas as versões (12)

Runtime Dependencies (1):

  • narray >= 0.5.9
  • Development Dependencies (4):

  • hen >= 0.7.1, ~> 0.7
  • rake >= 0
  • rake-compiler >= 0
  • test-unit >= 0
  • Requisitos:

    GSL (http://www.gnu.org/software/gsl/)

    Donos:

    Autores:

    • Yoshiki Tsunesada, David MacMahon, Jens Wille

    SHA 256 checksum:

    21c97b79f9c99db46e276aa9d9e8e810961762c2f54616fbca318931d5c0e682

    Total de downloads 249.844

    Desta versão 1.784

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    GPL-2.0

    Versão Requerida do Ruby: >= 1.8.7

    Versão Requerida do RubyGems: > 1.3.1

    Links: