RubyGems Navigation menu

rb-gsl 1.16.0.3.rc1

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby [Ruby 2.x and GSL 1.16 compatible fork]

Versions:

  1. 1.16.0.6 - July 03, 2015 (5 ko)
  2. 1.16.0.5 - July 02, 2015 (581 ko)
  3. 1.16.0.4 - December 19, 2014 (575 ko)
  4. 1.16.0.3 - October 21, 2014 (574 ko)
  5. 1.16.0.3.rc1 - October 20, 2014 (574 ko)
Voir toutes les versions (12)

Dépendances de Runtime (1):

  • narray >= 0.5.9
  • Dépendances de Development (4):

  • hen >= 0.7.1, ~> 0.7
  • rake >= 0
  • rake-compiler >= 0
  • test-unit >= 0
  • Dépendances:

    GSL (http://www.gnu.org/software/gsl/)

    Propriétaires:

    Auteurs:

    • Yoshiki Tsunesada, David MacMahon, Jens Wille

    Total de contrôle SHA 256:

    21c97b79f9c99db46e276aa9d9e8e810961762c2f54616fbca318931d5c0e682

    Total de téléchargements 250 045

    Pour cette version 1 787

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    GPL-2.0

    Version de Ruby requise: >= 1.8.7

    Required Rubygems Version: > 1.3.1

    Liens: