RubyGems Navigation menu

rake-compiler 0.9.3

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Versions:

  1. 1.1.1 - July 09, 2020 (36,5 ko)
  2. 1.1.0 - December 24, 2019 (36,5 ko)
  3. 1.0.9 - December 22, 2019 (36,5 ko)
  4. 1.0.8 - September 20, 2019 (35,5 ko)
  5. 1.0.7 - January 03, 2019 (35,5 ko)
  6. 0.9.3 - August 03, 2014 (33 ko)
Voir toutes les versions (40)

Dépendances de Runtime (1):

  • rake >= 0
  • Dépendances de Development (2):

  • cucumber ~> 1.1.4
  • rspec ~> 2.8.0
  • Propriétaires:

    Auteurs:

    • Luis Lavena

    Total de contrôle SHA 256:

    d14e255e4e572267ef87894ca29347a18fe01bf27509851de01d696ff51407d5

    Total de téléchargements 6 399 923

    Pour cette version 158 712

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.8.7

    Required Rubygems Version: >= 1.8.25

    Liens: