RubyGems Navigation menu

racecar 2.11.0.beta4

A framework for running Kafka consumers

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.11.0 - June 26, 2024 (51 KB)
  2. 2.11.0.beta4 - May 30, 2024 (51 KB)
  3. 2.11.0.beta3 - April 08, 2024 (50,5 KB)
  4. 2.11.0.beta2 - April 02, 2024 (50,5 KB)
  5. 2.11.0.beta1 - January 24, 2024 (50,5 KB)
Mostrar todas las versiones (67 total)

dependencias de Runtime (2):

king_konf ~> 1.0.0
rdkafka ~> 0.15.0

dependencias de Development (7):

bundler >= 1.13, < 3
dogstatsd-ruby >= 4.0.0, < 6.0.0
pry-byebug >= 0
rake > 10.0
rspec ~> 3.0
timecop >= 0

Propietarios:

Subida por:

Autores:

  • Daniel Schierbeck, Benjamin Quorning

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 11.294.736

Para esta versión 11.330

Licencia:

Apache License Version 2.0

Versión de Ruby requerida: >= 3.0

Enlace: