RubyGems Navigation menu

rabbitt-githooks 1.5.5

GitHooks provides a framework for building tests that can be used with git hooks

Versions:

  1. 1.7.0 - July 24, 2018 (33.5 KB)
  2. 1.6.2 - July 23, 2018 (34 KB)
  3. 1.6.1 - October 19, 2015 (34 KB)
  4. 1.6.0 - October 19, 2015 (34 KB)
  5. 1.5.5 - September 25, 2015 (32.5 KB)
Show all versions (36 total)

Runtime Dependencies (2):

  • rainbow ~> 2.0.0
  • thor ~> 0.18
  • Development Dependencies (7):

  • bundler ~> 1.3
  • rake ~> 10.1
  • rspec ~> 2.14
  • rubocop ~> 0.18
  • ruby-lint ~> 2.0
  • simplecov ~> 0.9
  • yard ~> 0.7
  • Owners:

    Authors:

    • Carl P. Corliss

    SHA 256 checksum:

    01b5b9fb4b5e279a16893c1114ff75aea7076716d9481d86a3a7587fab7bf298

    Total downloads 20,011

    For this version 948

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPLv2

    Required Ruby Version: >= 0

    Links: