RubyGems Navigation menu

querylicious 0.3.2

An opinionated search query parser

Versionen:

  1. 0.5.0 - February 15, 2019 (14 KB)
  2. 0.4.1 - September 16, 2018 (14 KB)
  3. 0.4.0 - May 07, 2018 (13 KB)
  4. 0.3.2 - April 13, 2018 (13 KB)
  5. 0.3.1 - February 19, 2018 (11 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (5):

  • dry-initializer ~> 2.3
  • dry-matcher < 0.8, >= 0.6.0
  • dry-struct ~> 0.4.0
  • dry-types ~> 0.12.0
  • parslet ~> 1.8
  • Development Abhängigkeiten (10):

  • bundler ~> 1.15
  • mutant ~> 0.8.0
  • mutant-rspec ~> 0.8.0
  • pry ~> 0.11
  • rake ~> 12.0
  • reek ~> 4.7
  • rspec ~> 3.0
  • rspec-parameterized ~> 0.4.0
  • rubocop ~> 0.52
  • simplecov ~> 0.16
  • Besitzer:

    Autoren:

    • Jo-Herman Haugholt

    SHA 256-Prüfsumme:

    2468336f8413d8d2c14efb13310f0a3325b4ae8a213f95379945fb144148a881

    Downloads insgesamt 4.015

    Für diese Version 574

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3

    Links: