RubyGems Navigation menu

qti 1.0.10

QTI 1.2 and 2.1 import and export models

Versiones:

  1. 2.4.0 - May 21, 2020 (1 MB)
  2. 2.3.0 - May 19, 2020 (1 MB)
  3. 2.2.0 - May 13, 2020 (1 MB)
  4. 2.1.0 - November 12, 2019 (1 MB)
  5. 2.0.0 - October 02, 2019 (1 MB)
  6. 1.0.10 - March 11, 2019 (1 MB)
Mostrar todas las versiones (88 total)

dependencias de Runtime (8):

  • actionview >= 5.0.7, < 5.3
  • activesupport >= 5.0.7, < 5.3
  • dry-struct ~> 0.2.1
  • dry-types ~> 0.12.0
  • mathml2latex ~> 1.0
  • nokogiri ~> 1.8
  • rubyzip ~> 1.2
  • sanitize ~> 4.6, >= 4.6.3
  • dependencias de Development (9):

  • bundler ~> 1.15
  • byebug ~> 9.0
  • pry ~> 0
  • rake ~> 0
  • rspec ~> 3.6
  • rspec-mocks ~> 3.6
  • rubocop ~> 0.50.0
  • simplecov ~> 0
  • wwtd ~> 1.3
  • Propietarios:

    Autores:

    • Hannah Bottalla, Robinson Rodríguez

    SHA 256 checksum:

    3d04fb397edfff5e59ff2b8f31761551dd8bb96dceb853cf0cc40923910b9869

    Total de descargas 54.684

    Para esta versión 499

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: