RubyGems Navigation menu

puppet_litmus 0.20.0

Providing a simple command line tool for puppet content creators, to enable simple and complex test deployments.

Versionen:

  1. 0.26.0 - March 10, 2021 (33 KB)
  2. 0.25.1 - February 26, 2021 (32,5 KB)
  3. 0.25.0 - February 25, 2021 (32,5 KB)
  4. 0.24.0 - February 15, 2021 (32 KB)
  5. 0.23.1 - February 08, 2021 (32 KB)
  6. 0.20.0 - November 26, 2020 (31 KB)
Zeige alle Versionen (44 total)

Runtime Abhängigkeiten (9):

  • bolt >= 2.0.1, < 3.0.0
  • docker-api >= 1.34, < 3.0.0
  • honeycomb-beeline >= 0
  • parallel >= 0
  • puppet-modulebuilder >= 0.2.1, < 1.0.0
  • retryable ~> 3.0
  • rspec >= 0
  • rspec_honeycomb_formatter >= 0
  • tty-spinner >= 0.5.0, < 1.0.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Puppet, Inc.

    SHA 256-Prüfsumme:

    75260c266c41b95c6d11776e2961eb3e865cb92704e4383669e3fdbd18ee69ac

    Downloads insgesamt 448.177

    Für diese Version 29.626

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: