RubyGems Navigation menu

puppet-ghostbuster 0.9.0

Try and find dead code in Puppet receipts

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.1 - March 26, 2024 (21,5 KB)
  2. 1.2.0 - January 29, 2024 (21,5 KB)
  3. 1.1.0 - January 08, 2024 (20,5 KB)
  4. 0.9.0 - August 18, 2017 (16,5 KB)
  5. 0.8.0 - September 23, 2016 (16 KB)
Mostrar todas as versões (30)

Runtime Dependencies (4):

json >= 0
puppet >= 0
puppetdb-ruby >= 1.1.1
puppet-lint < 3.0, >= 1.0

Development Dependencies (7):

Donos:

Autores:

  • Camptocamp

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 206.058

Desta versão 137.052

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 0

Links: