RubyGems Navigation menu

pronto-poper 0.9.1

Pronto runner for Poper, git commit message analyzer

Versões:

  1. 0.11.0 - February 01, 2021 (6,5 KB)
  2. 0.10.0 - February 03, 2019 (6 KB)
  3. 0.9.1 - April 23, 2017 (6 KB)
  4. 0.9.0 - April 23, 2017 (6 KB)
  5. 0.8.0 - February 12, 2017 (6 KB)
Mostrar todas as versões (13)

Runtime Dependencies (2):

  • poper ~> 0.2.0
  • pronto ~> 0.9.0
  • Development Dependencies (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Donos:

    Autores:

    • Mindaugas Mozūras

    SHA 256 checksum:

    74872f2d42d5aefd551d6e684e89fe001a8126d49cb024a90ec75d4fd4659d01

    Total de downloads 60.492

    Desta versão 20.184

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: