RubyGems Navigation menu

pronto-poper 0.9.0

Pronto runner for Poper, git commit message analyzer

Versions:

  1. 0.10.0 - February 03, 2019 (6 KB)
  2. 0.9.1 - April 23, 2017 (6 KB)
  3. 0.9.0 - April 23, 2017 (6 KB)
  4. 0.8.0 - February 12, 2017 (6 KB)
  5. 0.7.0 - August 07, 2016 (6 KB)
Show all versions (12 total)

Runtime Dependencies (2):

  • poper ~> 0.1.0
  • pronto ~> 0.9.0
  • Development Dependencies (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Owners:

    Authors:

    • Mindaugas Mozūras

    SHA 256 checksum:

    62aef3882a1fce82bb531688d51934b77b912fe1306860d1ab8bcceea5ca7607

    Total downloads 56,440

    For this version 511

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: