RubyGems Navigation menu

pronto-eslint 0.7.1

Pronto runner for ESLint, pluggable linting utility for JavaScript and JSX

Versions:

  1. 0.11.0 - February 01, 2021 (7 ko)
  2. 0.10.0 - February 03, 2019 (6,5 ko)
  3. 0.9.1 - April 30, 2017 (6,5 ko)
  4. 0.9.0 - April 23, 2017 (6,5 ko)
  5. 0.8.0 - February 12, 2017 (6,5 ko)
  6. 0.7.1 - February 12, 2017 (6,5 ko)
Voir toutes les versions (11)

Dépendances de Runtime (2):

  • eslintrb >= 2.0.0, ~> 2.0
  • pronto ~> 0.7.0
  • Dépendances de Development (3):

  • rake ~> 11.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Propriétaires:

    Auteurs:

    • Mindaugas Mozūras

    Total de contrôle SHA 256:

    1194f1b01331f0a183169294ef2b75758721567a8648195b2f79be6f75557a51

    Total de téléchargements 124 852

    Pour cette version 6 758

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0.0

    Liens: