RubyGems Navigation menu

preflight 0.2.0

Provides a programatic way to check a PDF file conforms to standards like PDF-X/1a

Versionen:

  1. 0.3.0 - April 28, 2013 (19 KB)
  2. 0.2.0 - March 25, 2012 (17,5 KB)
  3. 0.1.1 - July 06, 2011 (10,5 KB)
  4. 0.1.0 - July 04, 2011 (10,5 KB)
  5. 0.0.6 - April 26, 2011 (10,5 KB)
Zeige alle Versionen (9 total)

Runtime Abhängigkeiten (1):

  • pdf-reader >= 1.1.0
  • Development Abhängigkeiten (4):

  • rake >= 0
  • roodi >= 0
  • rspec ~> 2.3
  • ZenTest ~> 4.4.2
  • Besitzer:

    Autoren:

    • James Healy

    SHA 256-Prüfsumme:

    e6326ed8722e2cb335b53a46d41cc35fe6d6adc81bf0ce4488e3c0a46de6e7af

    Downloads insgesamt 37.614

    Für diese Version 2.192

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 1.8.7

    Required Rubygems Version: >= 1.3.2

    Links: