RubyGems Navigation menu

poltergeist 1.5.1

Poltergeist is a driver for Capybara that allows you to run your tests on a headless WebKit browser, provided by PhantomJS.

Versões:

  1. 1.18.1 - May 24, 2018 (57,5 KB)
  2. 1.18.0 - May 01, 2018 (57 KB)
  3. 1.17.0 - December 12, 2017 (55,5 KB)
  4. 1.16.0 - August 07, 2017 (54 KB)
  5. 1.15.0 - May 01, 2017 (54 KB)
  6. 1.5.1 - May 30, 2014 (36,5 KB)
Mostrar todas as versões (35)

Runtime Dependencies (4):

Development Dependencies (8):

Donos:

Autores:

  • Jon Leighton

SHA 256 checksum:

db4580c0197729b1e7d2cc872ab3d1c5d98b759ac67720c0ba77fbc8752a6a23

Total de downloads 28.344.694

Desta versão 1.691.552

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 1.9.3

Links: