RubyGems Navigation menu

playwright-ruby-client 1.31.0

The Ruby binding of playwright driver 1.31.1

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.34.0 - May 29, 2023 (394 KB)
  2. 1.33.0 - April 29, 2023 (393 KB)
  3. 1.32.0 - April 11, 2023 (391 KB)
  4. 1.31.1 - March 04, 2023 (389 KB)
  5. 1.31.0 - March 02, 2023 (389 KB)
Show all versions (82 total)

Runtime Dependencies (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Dependencies (11):

bundler >= 0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

8be982d7772c01fc3d5159497f981e288ee338bb1397327211b6bc90c5556cb0

Total downloads 167,026

For this version 357

License:

MIT

Required Ruby Version: >= 2.4

Links: