RubyGems Navigation menu

phone_number_validator 1.0.1

This gem is a United States phone number validator. This gem uses a complex regular expression that can validate any United States phone number. Check out the documentation under the links section to see how to use this gem.

版本列表:

  1. 1.0.3 - August 09, 2019 (326.0 KB)
  2. 1.0.2 - August 08, 2019 (327.0 KB)
  3. 1.0.1 - August 08, 2019 (327.0 KB)
  4. 1.0.0 - August 08, 2019 (327.0 KB)
  5. 0.9.9 - August 08, 2019 (327.0 KB)
显示所有 (103 个版本)

Development 依赖关系 (1):

  • bundler ~> 1.11, >= 1.11.2
  • 要求:

    A Windows, Mac, or Linux computer with Ruby and RubyGems Installed.

    所有者:

    Pushed by:

    作者:

    • bag33188

    SHA 256 checksum:

    cf33a19fa8e8c5c3d978069d6820abb9debdbf04a26238681a63b17414a6a0f8

    下载总次数 132,566

    这个版本 1,410

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.6.0

    需要的 RubyGems 版本: >= 2.6.0

    相关链接: