RubyGems Navigation menu

pdf-reader 2.10.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versies:

  1. 2.10.0 - May 11, 2022 (230 KB)
  2. 2.9.2 - February 20, 2022 (228 KB)
  3. 2.9.1 - February 04, 2022 (228 KB)
  4. 2.9.0 - January 24, 2022 (228 KB)
  5. 2.8.0 - December 28, 2021 (222 KB)
Toon alle versies (57 totaal)

Runtime afhankelijkheden (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development afhankelijkheden (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • Eigenaren:

    Pushed by:

    Authors:

    • James Healy

    SHA 256 checksum:

    9f6f3ab26b85f45d4049050b58dc8a6ec58342f943db67653199e2e1ba87901d

    Total downloads 42.241.776

    Voor deze versie 3.501.099

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.0

    Links: