RubyGems Navigation menu

pdf-reader 2.10.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

バージョン履歴:

  1. 2.10.0 - May 11, 2022 (230KB)
  2. 2.9.2 - February 20, 2022 (228KB)
  3. 2.9.1 - February 04, 2022 (228KB)
  4. 2.9.0 - January 24, 2022 (228KB)
  5. 2.8.0 - December 28, 2021 (222KB)
全てのバージョンを表示 (全57項目)

Runtime依存性 (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development依存性 (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • オーナー:

    Pushed by:

    作者:

    • James Healy

    SHA 256チェックサム:

    9f6f3ab26b85f45d4049050b58dc8a6ec58342f943db67653199e2e1ba87901d

    累計ダウンロード数 42,231,392

    このバージョンのみ 3,497,121

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.0

    リンク: