RubyGems Navigation menu

pdf-reader 1.4.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

バージョン履歴:

  1. 2.5.0 - June 06, 2021 (209KB)
  2. 2.4.2 - January 28, 2021 (209KB)
  3. 2.4.1 - September 24, 2020 (210KB)
  4. 2.4.0 - November 21, 2019 (207KB)
  5. 2.3.0 - November 07, 2019 (207KB)
  6. 1.4.0 - February 22, 2016 (210KB)
全てのバージョンを表示 (全50項目)

Runtime依存性 (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development依存性 (7):

  • cane ~> 2.6
  • ir_b >= 0
  • morecane >= 0
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 3.4
  • ZenTest ~> 4.4.2
  • オーナー:

    作者:

    • James Healy

    SHA 256チェックサム:

    0147b0254f9bcbf87172bbade153eb63f0a39bad18810000625171c17f8d2c49

    累計ダウンロード数 26,236,422

    現行バージョン 1,748,173

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.9.3

    リンク集: