RubyGems Navigation menu

pdf-reader 1.3.1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versiones:

  1. 2.4.1 - September 24, 2020 (200 KB)
  2. 2.4.0 - November 21, 2019 (200 KB)
  3. 2.3.0 - November 07, 2019 (200 KB)
  4. 2.2.1 - July 27, 2019 (200 KB)
  5. 2.2.0 - December 18, 2018 (200 KB)
  6. 1.3.1 - February 12, 2013 (200 KB)
Mostrar todas las versiones (48 total)

dependencias de Runtime (5):

  • afm ~> 0.2.0
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • dependencias de Development (7):

  • cane ~> 2.2.3
  • ir_b >= 0
  • morecane >= 0
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 2.3
  • ZenTest ~> 4.4.2
  • Propietarios:

    Autores:

    • James Healy

    SHA 256 checksum:

    ecbeda715db3bf4edc802d043fbebbc94fa5b0bf77b2de23b3856c17715647a6

    Total de descargas 21.240.780

    Para esta versión 34.539

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: >= 1.8.7

    Enlace: