RubyGems Navigation menu

pdf-reader 0.8.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.4.1 - September 24, 2020 (210 KB)
  2. 2.4.0 - November 21, 2019 (207 KB)
  3. 2.3.0 - November 07, 2019 (207 KB)
  4. 2.2.1 - July 27, 2019 (206 KB)
  5. 2.2.0 - December 18, 2018 (206 KB)
  6. 0.8.0 - November 19, 2009 (59 KB)
Show all versions (48 total)

Runtime Dependencies (1):

  • Ascii85 >= 0.9
  • Owners:

    Authors:

    • Peter Jones

    SHA 256 checksum:

    50a5570d0c8ce867cf776f3089e9dc1adae030a98de3c11f61983c626f84e1b5

    Total downloads 21,049,625

    For this version 2,758

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: