RubyGems Navigation menu

overcommit 0.18.0

Utility to install, configure, and extend Git hooks

版本列表:

  1. 0.59.1 - May 03, 2022 (82.0 KB)
  2. 0.59.0 - April 28, 2022 (82.5 KB)
  3. 0.58.0 - May 31, 2021 (82.0 KB)
  4. 0.57.0 - October 03, 2020 (80.5 KB)
  5. 0.56.0 - September 25, 2020 (80.5 KB)
  6. 0.18.0 - September 21, 2014 (31.0 KB)
显示所有 (94 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (3):

  • image_optim ~> 0.15.0
  • rspec ~> 3.0
  • rubocop = 0.26.0
  • 所有者:

    作者:

    • Causes Engineering, Shane da Silva

    SHA 256 checksum:

    d10db279edd98129041694567a6ccd74ca879980f87c0fdc44d32ad0434c491e

    下载总次数 9,070,974

    这个版本 3,037

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: