RubyGems Navigation menu

ossy 0.3.3

Ossy is your ruby gem maintenance helper

Versionen:

  1. 0.3.3 - April 23, 2021 (12 KB)
  2. 0.3.2 - January 03, 2021 (11 KB)
  3. 0.3.1 - January 03, 2021 (11 KB)
  4. 0.3.0 - January 03, 2021 (10,5 KB)
  5. 0.2.0 - January 02, 2021 (10,5 KB)
Zeige alle Versionen (10 total)

Runtime Abhängigkeiten (7):

  • dry-cli ~> 0.5, >= 0.5.1
  • dry-inflector ~> 0.1, >= 0.1.2
  • dry-struct ~> 1.2
  • dry-system ~> 0.18.1
  • dry-types ~> 1.2
  • faraday ~> 1.0
  • tilt ~> 2.0
  • Development Abhängigkeiten (4):

  • bundler ~> 2.0
  • rake ~> 10.0
  • rspec ~> 3.9
  • rubocop ~> 1.6
  • Besitzer:

    Pushed by:

    Autoren:

    • Piotr Solnica

    SHA 256-Prüfsumme:

    3d067f69f12163129fe4fcf2102c9222200882cfb25ebf08c9277dc90334150c

    Downloads insgesamt 18.046

    Für diese Version 4.818

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: