RubyGems Navigation menu

ops_team 1.4.0.rc1

ops_team handles basic operations tasks for your project, driven by YAML config

Versions:

  1. 1.5.0 - May 19, 2021 (17 KB)
  2. 1.5.0rc1 - May 15, 2021 (17 KB)
  3. 1.4.2 - May 15, 2021 (17 KB)
  4. 1.4.1 - May 15, 2021 (17 KB)
  5. 1.4.1rc1 - May 11, 2021 (17 KB)
  6. 1.4.0.rc1 - May 04, 2021 (17 KB)
Show all versions (91 total)

Runtime Dependencies (7):

  • bcrypt_pbkdf ~> 1.0, >= 1.0.1
  • colorize ~> 0.8, >= 0.8.1
  • concurrent-ruby ~> 1.1, >= 1.1.7
  • ed25519 ~> 1.2, >= 1.2.4
  • ejson ~> 1.2, >= 1.2.1
  • net-ssh ~> 6.1, >= 6.1.0
  • require_all ~> 1.1, >= 1.1.6
  • Owners:

    Pushed by:

    Authors:

    • nickthecook@gmail.com

    SHA 256 checksum:

    a89bfc0680baf526ce66861260f25056abd91b8503934743cde54b5dfcf0588a

    Total downloads 26,038

    For this version 144

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0-only

    Required Ruby Version: ~> 2.5

    Required Rubygems Version: > 1.3.1

    Links: