RubyGems Navigation menu

octokit 4.0.1

Simple wrapper for the GitHub API

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 7.1.0 - August 24, 2023 (85,5 ko)
  2. 7.0.0 - July 28, 2023 (85 ko)
  3. 6.1.1 - April 06, 2023 (84 ko)
  4. 6.1.0 - March 09, 2023 (83 ko)
  5. 6.0.1 - November 23, 2022 (83 ko)
  6. 4.0.1 - June 29, 2015 (61,5 ko)
Voir toutes les versions (136)

Dépendances de Runtime (1):

sawyer >= 0.5.3, ~> 0.6.0

Dépendances de Development (1):

bundler ~> 1.0

Propriétaires:

Auteurs:

  • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

Total de contrôle SHA 256:

bbe2119c4eebf7b3b7ad1c8b43b0046d32d38e56cb0364a68dcf120784c122ee

Total de téléchargements 211 424 643

Pour cette version 332 199

License:

MIT

Version de Ruby requise: >= 1.9.2

New versions require MFA: true

Required Rubygems Version: >= 1.3.5

Liens: