RubyGems Navigation menu

octoauth 1.8.0

Lightweight wrapper to sanely handle OAuth tokens with Octokit

Versions:

  1. 1.8.0 - January 23, 2021 (14 ko)
  2. 1.7.0 - May 13, 2020 (14 ko)
  3. 1.6.0 - February 03, 2020 (14 ko)
  4. 1.5.6 - April 11, 2019 (14 ko)
  5. 1.5.5 - October 15, 2018 (14 ko)
Voir toutes les versions (30)

Dépendances de Runtime (2):

  • octokit ~> 4.20.0
  • userinput ~> 1.0.0
  • Dépendances de Development (8):

  • codecov ~> 0.1.1
  • fuubar ~> 2.5.0
  • goodcop ~> 0.9.3
  • rake ~> 13.0.0
  • rspec ~> 3.9.0
  • rubocop ~> 1.3.0
  • vcr ~> 5.0.0
  • webmock ~> 3.7.6
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Les Aker

    Total de contrôle SHA 256:

    cfea0793adbfa5b8f05c548a8ea6d2619a3a46b0883d7d986e772099a9dbec6f

    Total de téléchargements 54 488

    Pour cette version 310

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Liens: