RubyGems Navigation menu

octoauth 1.5.5

Lightweight wrapper to sanely handle OAuth tokens with Octokit

Versões:

  1. 1.7.0 - May 13, 2020 (14 KB)
  2. 1.6.0 - February 03, 2020 (14 KB)
  3. 1.5.6 - April 11, 2019 (14 KB)
  4. 1.5.5 - October 15, 2018 (14 KB)
  5. 1.5.4 - September 12, 2018 (14 KB)
Mostrar todas as versões (29)

Runtime Dependencies (2):

  • octokit ~> 4.13.0
  • userinput ~> 1.0.0
  • Development Dependencies (8):

  • codecov ~> 0.1.1
  • fuubar ~> 2.3.0
  • goodcop ~> 0.6.0
  • rake ~> 12.3.0
  • rspec ~> 3.8.0
  • rubocop ~> 0.59.0
  • vcr ~> 4.0.0
  • webmock ~> 3.4.0
  • Donos:

    Autores:

    • Les Aker

    SHA 256 checksum:

    1bea18ae72223b734ee1ce92f1cddf3d666bcd9b875506f27a92efa162152152

    Total de downloads 46.539

    Desta versão 3.627

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: