RubyGems Navigation menu

oauth 1.1.0

OAuth Core Ruby implementation

Versions:

  1. 1.1.0 - August 29, 2022 (39 KB)
  2. 1.0.1 - August 29, 2022 (42.5 KB)
  3. 1.0.0 - August 23, 2022 (42.5 KB)
  4. 0.6.2 - August 29, 2022 (42.5 KB)
  5. 0.6.1 - August 23, 2022 (42.5 KB)
Show all versions (45 total)

Runtime Dependencies (3):

oauth-tty ~> 1.0, >= 1.0.1
snaky_hash ~> 2.0
version_gem ~> 1.1

Development Dependencies (11):

em-http-request ~> 1.1.7
iconv >= 0
minitest ~> 5.15.0
mocha >= 0
rack ~> 2.0
rack-test >= 0
rake ~> 13.0
rubocop-lts ~> 18.0
typhoeus >= 0.1.13
webmock <= 3.19.0

Owners:

Pushed by:

Authors:

  • Pelle Braendgaard, Blaine Cook, Larry Halff, Jesse Clark, Jon Crosby, Seth Fitzsimmons, Matt Sanford, Aaron Quint, Peter Boling

SHA 256 checksum:

38902b7f0f5ed91e858d6353f5e1e06b2c16a8aa0fd91984671eab1a1d1cddeb

Total downloads 89,509,471

For this version 887,371

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.7

New versions require MFA: true

Version published with MFA: true

Links: