RubyGems Navigation menu

nokogiri 1.8.5

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Versões:

  1. 1.14.1 - January 30, 2023 java (9,56 MB)
  2. 1.14.1 - January 30, 2023 x86_64-darwin (6,52 MB)
  3. 1.14.1 - January 30, 2023 x86-mingw32 (5,88 MB)
  4. 1.14.1 - January 30, 2023 (4,43 MB)
  5. 1.14.1 - January 30, 2023 x86-linux (4,13 MB)
  6. 1.8.5 - October 05, 2018 (8,85 MB)
Mostrar todas as versões (726)

Runtime Dependencies (1):

mini_portile2 ~> 2.3.0

Development Dependencies (13):

concourse ~> 0.15
hoe ~> 3.16
hoe-bundler ~> 1.2
hoe-debugging ~> 1.4
hoe-gemspec ~> 1.0
hoe-git ~> 1.6
minitest ~> 5.8.4
racc ~> 1.4.14
rake ~> 12.0
rake-compiler ~> 1.0.3
rdoc ~> 4.0
rexical ~> 1.0.5

Donos:

Autores:

  • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA, John Shahid, Lars Kanis

SHA 256 checksum:

1f93a829257b621d40c4cbfce3acdcd688b0b3d70497ceae4fa2baf955eede2f

Total de downloads 607.647.789

Desta versão 19.766.528

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 2.1.0

New versions require MFA: true

Links: