RubyGems Navigation menu

nokogiri 1.8.2

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Versões:

  1. 1.11.3 - April 07, 2021 (8,87 MB)
  2. 1.11.3 - April 07, 2021 x86_64-linux (3,35 MB)
  3. 1.11.3 - April 07, 2021 x86_64-darwin (5,97 MB)
  4. 1.11.3 - April 07, 2021 x86-linux (3,58 MB)
  5. 1.11.3 - April 07, 2021 x86-mingw32 (5,43 MB)
  6. 1.8.2 - January 29, 2018 (8,84 MB)
Mostrar todas as versões (495)

Runtime Dependencies (1):

Development Dependencies (13):

  • concourse ~> 0.15
  • hoe ~> 3.16
  • hoe-bundler ~> 1.2
  • hoe-debugging ~> 1.4
  • hoe-gemspec ~> 1.0
  • hoe-git ~> 1.6
  • minitest ~> 5.8.4
  • racc ~> 1.4.14
  • rake ~> 12.0
  • rake-compiler ~> 1.0.3
  • rake-compiler-dock ~> 0.6.2
  • rdoc ~> 4.0
  • rexical ~> 1.0.5
  • Donos:

    Autores:

    • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA

    SHA 256 checksum:

    382af505a11b735e97f52ec6279ea484be7a7560d5599e81def40943601fd515

    Total de downloads 386.887.371

    Desta versão 16.722.948

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.1.0

    Links: