RubyGems Navigation menu

nokogiri 1.6.8.1

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Versions:

  1. 1.13.6 - May 08, 2022 (5,13 Mo)
  2. 1.13.6 - May 08, 2022 x86_64-linux (3,98 Mo)
  3. 1.13.6 - May 08, 2022 x86_64-darwin (6,64 Mo)
  4. 1.13.6 - May 08, 2022 x86-mingw32 (5,93 Mo)
  5. 1.13.6 - May 08, 2022 x86-linux (4,16 Mo)
  6. 1.6.8.1 - October 03, 2016 (8,72 Mo)
Voir toutes les versions (653)

Dépendances de Runtime (1):

Dépendances de Development (12):

  • hoe ~> 3.15
  • hoe-bundler ~> 1.2.0
  • hoe-debugging ~> 1.2.1
  • hoe-gemspec ~> 1.0.0
  • hoe-git ~> 1.6.0
  • minitest ~> 5.8.4
  • racc ~> 1.4.14
  • rake ~> 10.5.0
  • rake-compiler ~> 0.9.2
  • rake-compiler-dock ~> 0.5.1
  • rdoc ~> 4.0
  • rexical ~> 1.0.5
  • Propriétaires:

    Auteurs:

    • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA

    Total de contrôle SHA 256:

    92814a7ff672e42b60fd5c02d75b62ab8fd2df3afbac279cc8dadac3c16bbd10

    Total de téléchargements 515 371 412

    Pour cette version 19 473 123

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.2

    Requires MFA accounts: true

    Liens: