RubyGems Navigation menu

net-ping 1.7.1

The net-ping library provides a ping interface for Ruby. It includes separate TCP, HTTP, LDAP, ICMP, UDP, WMI (for Windows) and external ping classes.

版本列表:

  1. 2.0.8 - June 17, 2020 (28.0 KB)
  2. 2.0.7 - March 24, 2020 (28.0 KB)
  3. 2.0.6 - May 31, 2019 (210.5 KB)
  4. 2.0.5 - August 17, 2018 (107.0 KB)
  5. 2.0.4 - March 29, 2018 (55.0 KB)
  6. 1.7.1 - September 26, 2013 (25.5 KB)
显示所有 (62 个版本)

Runtime 依赖关系 (1):

  • ffi >= 1.0.0
  • Development 依赖关系 (3):

  • fakeweb >= 1.3.0
  • rake >= 0
  • test-unit >= 2.5.0
  • 所有者:

    作者:

    • Daniel J. Berger

    SHA 256 checksum:

    d4371bdd02a6beea15e9597b742aab6b5607088d34c9fc03a8966c1d97501b23

    下载总次数 10,074,962

    这个版本 15,444

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Artistic 2.0

    需要的 Ruby 版本: >= 1.9.1

    相关链接: