RubyGems Navigation menu

natives 0.2.2

Installs native library packages required by Ruby gems on different platforms, based on the catalog maintained by natives-catalog project.

Versions:

  1. 0.6.2 - January 13, 2014 (21.5 KB)
  2. 0.6.1 - November 19, 2013 (21.5 KB)
  3. 0.6.0 - November 18, 2013 (21.5 KB)
  4. 0.5.5 - November 13, 2013 (21 KB)
  5. 0.5.4 - November 12, 2013 (20.5 KB)
  6. 0.2.2 - November 04, 2013 (33.5 KB)
Show all versions (19 total)

Runtime Dependencies (3):

  • chef >= 11.6.2
  • natives-catalog >= 0.3.2
  • thor >= 0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Huiming Teo

    SHA 256 checksum:

    a8dd4c246078aeb6b2a17a6ebc60c2c2c47cb6f1f1092e8b65fa30ee291a64e6

    Total downloads 27,475

    For this version 1,372

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: