RubyGems Navigation menu

mws-orders 0.3.0

A rich Ruby interface to the Amazon MWS Orders API

Versions:

  1. 0.6.1 - January 21, 2020 (9.5 KB)
  2. 0.5.1 - September 07, 2019 (9.5 KB)
  3. 0.5.0 - September 07, 2019 (9 KB)
  4. 0.4.0 - August 28, 2019 (12 KB)
  5. 0.3.1 - January 17, 2019 (12 KB)
  6. 0.3.0 - May 18, 2018 (12 KB)
Show all versions (14 total)

Runtime Dependencies (4):

  • money ~> 6.0
  • nokogiri ~> 1.5
  • peddler ~> 2.0
  • structure ~> 1.0
  • Owners:

    Authors:

    • Hakan Ensari

    SHA 256 checksum:

    da7eab413aa31d5aed1df634019bdb460c40f5eed220c669c711605aad2ab10a

    Total downloads 32,947

    For this version 719

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: