RubyGems Navigation menu

multi_json 1.0.4

A gem to provide swappable JSON backends utilizing Yajl::Ruby, the JSON gem, JSON pure, or a vendored version of okjson.

Versiones:

  1. 1.15.0 - July 10, 2020 (20 KB)
  2. 1.14.1 - October 15, 2019 (20 KB)
  3. 1.14.0 - October 14, 2019 (20 KB)
  4. 1.13.1 - January 10, 2018 (30 KB)
  5. 1.13.0 - January 08, 2018 (30 KB)
  6. 1.0.4 - November 28, 2011 (10 KB)
Mostrar todas las versiones (60 total)

dependencias de Development (4):

  • rake ~> 0.9
  • rdoc ~> 3.9
  • rspec ~> 2.6
  • simplecov ~> 0.4
  • Propietarios:

    Autores:

    • Michael Bleigh, Josh Kalderimis, Erik Michaels-Ober

    SHA 256 checksum:

    996d3a3349b7d944e259da33df67e44650de621337044cea9cbac1c63acd5e38

    Total de descargas 427.701.642

    Para esta versión 2.786.862

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: >= 1.3.6

    Enlace: