RubyGems Navigation menu

multi_json 0.0.3

A gem to provide swappable JSON backends utilizing Yajl::Ruby, the JSON gem, ActiveSupport, or JSON pure.

Versiones:

  1. 1.15.0 - July 10, 2020 (20 KB)
  2. 1.14.1 - October 15, 2019 (20 KB)
  3. 1.14.0 - October 14, 2019 (20 KB)
  4. 1.13.1 - January 10, 2018 (30 KB)
  5. 1.13.0 - January 08, 2018 (30 KB)
  6. 0.0.3 - June 14, 2010 (8 KB)
Mostrar todas las versiones (60 total)

dependencias de Development (1):

  • rspec >= 1.2.9
  • Propietarios:

    Autores:

    • Michael Bleigh

    SHA 256 checksum:

    4cf0cc7ff1fa3c064853b4d2a8467481189bc0b4407c15feeb0114799d55773c

    Total de descargas 494.505.150

    Para esta versión 3.364

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: